Monero settlements delayed

Incident Report for BitcoinVN

Resolved

This incident has been resolved.
Posted May 15, 2025 - 13:05 GMT+07:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 12:26 GMT+07:00

Update

We are continuing to work on a fix for this issue. Monero deposits and settlements remain disabled until this problem is resolved.
Posted May 15, 2025 - 03:27 GMT+07:00

Identified

The issue has been identified and a fix is being implemented.
Posted May 15, 2025 - 02:06 GMT+07:00

Investigating

We are currently investigating an issue with delays occurring with Monero settlements.
Posted May 15, 2025 - 01:00 GMT+07:00
This incident affected: BitcoinVN.