Broken VND deposit automation

Incident Report for BitcoinVN

Resolved

This incident has been resolved.
Posted Feb 28, 2023 - 12:19 GMT+07:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2023 - 11:24 GMT+07:00

Investigating

We are investigating an issue with our VND deposit automation. We will be processing your VND deposits manually, which can cause some delays.
Posted Feb 27, 2023 - 21:45 GMT+07:00
This incident affected: BitcoinVN.