VBTC API not reachable

Incident Report for BitcoinVN

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 14:24 GMT+07:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 13:32 GMT+07:00

Investigating

We are currently investigating this issue.
Posted Sep 07, 2023 - 10:04 GMT+07:00