DDoS Attack
Incident Report for BitcoinVN
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 03:42 GMT+07:00
Monitoring
The exchange is back online as we are monitoring the situation.
Posted Dec 02, 2024 - 01:15 GMT+07:00
Update
We apologize for the attacker's attempt to compensate for his small PP as we're still monitoring and mitigating the situation.
Posted Dec 02, 2024 - 00:05 GMT+07:00
Identified
Settlements remain disabled until the attack is resolved.
Posted Dec 01, 2024 - 19:11 GMT+07:00
Update
We are continuing to investigate this issue.
Posted Dec 01, 2024 - 17:05 GMT+07:00
Investigating
Web services are suffering of degraded performance. We're investigating and mitigating this issue.
Posted Dec 01, 2024 - 13:28 GMT+07:00
This incident affected: BitcoinVN and Other services (Shop, News).