VND deposits and settlements unavailable
Incident Report for BitcoinVN
Resolved
Our VND banking has been restored and we will be resuming VND deposit and settlement processing.
Posted Mar 29, 2024 - 12:34 GMT+07:00
Identified
Our bank account(s) are currently unavailable as our bank is experiencing technical problems and as such, VND deposits and withdrawals are not being processed. We will resume normal operations as soon as our bank has resolved their issues.
Posted Mar 29, 2024 - 11:47 GMT+07:00
This incident affected: BitcoinVN and Other services (Shop).